Tableau Connectors


Verbindung mit Hunderten von Datenquellen

  • Tableau Server-Datenquellen
  • Actian Matrix*
  • Actian Vector 2.0 oder höher*
  • Amazon Athena
  • Amazon Aurora
  • Amazon Elastic MapReduce
  • Amazon Redshift
  • Anaplan
  • Apache Drill
  • Aster Database
  • Box
  • Cisco Information Server
  • Cloudera Hadoop Hive und Impala; Hive CDH3u1, einschließlich Hive .71 oder höher; Impala 1.0 oder höher (einschließlich Kerberos-Unterstützung für Impala)
  • DataStax Enterprise Edition 2.2 oder höher*
  • Denodo
  • Dropbox
  • EXASOL 4.2 oder höher*
  • Firebird 2.1.4 oder höher
  • Google Ads
  • Google Analytics
  • Google BigQuery
  • Google Cloud SQL
  • Google Tabellen
  • Hortonworks Hadoop Hive 1.1 oder höher
  • HP Vertica 6.x oder höher
  • IBM BigInsights*
  • IBM DB2 9.1 oder höher für Linux, UNIX oder Windows (nur für Windows auf Tableau Desktop/Server verfügbar)
  • IBM PDA Netezza 4.6 oder höher*
  • JSON-Dateien
  • Kognitio
  • MapR-Distribution für Apache Hadoop 2.x oder höher*
  • Marketo
  • MarkLogic
  • MemSQL
  • Microsoft Access 2007 oder höher*
  • Microsoft Azure Data Lake
  • Microsoft Azure Data Warehouse
  • Microsoft Azure DB
  • Microsoft Excel 2007 oder höher
  • Microsoft OneDrive
  • Microsoft PowerPivot 2008 oder höher*
  • Microsoft SharePoint-Listen
  • Microsoft Spark on HDInsight
  • Microsoft SQL Server 2005 oder höher (inklusive Kerberos-Unterstützung)
  • Microsoft SQL Server Analysis Services 2005 oder höher, nur mehrdimensionaler Modus* (inklusive Kerberos-Unterstützung)
  • Microsoft SQL Server PDW V2 oder höher
  • MonetDB
  • MongoDB BI
  • MySQL 5.0 oder höher
  • OData
  • Oracle Database 11.0 oder höher
  • Oracle Eloqua
  • Oracle Hyperion Essbase 11.1.1 oder höher*
  • PDF
  • Pivotal Greenplum 4.x oder höher
  • PostgreSQL 8.3 oder höher
  • Presto
  • Progress OpenEdge 10.2B Patch 4 oder höher*
  • QuickBooks Online
  • Salesforce.com, einschließlich Force.com und Database.com
  • SAP HANA 1.0035 oder höher
  • SAP NetWeaver Business Warehouse 7.00 mit SP20+ empfohlen; erfordert zudem SAP GUI-Client 7.20 für Windows oder höher*
  • SAP Sybase ASE 15.5 oder höher*
  • SAP Sybase IQ 15 oder höher*
  • ServiceNow ITSM
  • Snowflake
  • Spark SQL erfordert Apache Spark 1.2.1 oder höher
  • Räumliche Dateien (Dateitypen Esri Shapefiles, KML, GeoJSON und MapInfo)
  • Splunk Enterprise 6 oder höher*
  • Statistikdateien; SAS (*.sas7bdat), SPSS (*.sav) und R (*.rdata, *.rda)
  • Tableau-Datenextrakt
  • Teradata V2 R6.2 oder höher
  • Teradata Aster Data nCluster 5.0 oder höher
  • Teradata OLAP Connector 14.10 oder höher*
  • Textdateien - Dateien mit durch Komma getrennten Werten (.csv)
  • Weitere Datenbanken und Anwendungen mit Konformität zu ODBC 3.0
  • Jede Menge Webdaten mit dem Webdaten-Connector

* Nur für Windows verfügbar

Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.
Weitere Informationen Ok